Online since 2002. Over 3300 puzzles, 2600 worldwide members, and 270,000 messages.

TwistyPuzzles.com Forum

It is currently Mon Apr 21, 2014 10:46 am

All times are UTC - 5 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: ebay postage display problem
PostPosted: Fri Oct 06, 2006 12:19 pm 
Offline

Joined: Tue Oct 07, 2003 10:00 pm
I have a problem with ebay. For example look here at the shipping section on the bottom and choose Germany as destination.

Oh Jesus Christ can't they do anything right? While trying it again right now it just got worse. Anyway, here's what happens to me. I am in Germany and thus Germany is already chosen. But it shows three different postages and no distinction other than the price. But they're the postages to Germany/Europe/Worldwide and ebay definitely has that information, just doesn't show it. And thus I just got an Italian bidder asking me what the difference is between the postage options. Argh. But it gets better. Like I just found it, if I choose another country and then choose Germany again, it shows me three prices again, but this time they're all the same. It shows three identical shipping option lines. ARGH.

Anybody else has this problem? Or a workaround? It's confusing to bidders and ebay could easily show the data, they've done that in the past. I have already mailed ebay about it but my past discussion experience with them isn't exactly positive, they usually just ignore what I write and send me a standard text that doesn't apply.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 07, 2006 9:59 am 
Offline

Joined: Tue Oct 07, 2003 10:00 pm
I'm almost impressed. I got a reply already and they say they're looking into it.

However, they then suggest I could fix the problem for future auctions myself and explained how I can restrict shipping to Germany only. Like I'm interested in that.

They even explained how I can apply the restriction to already running auctions by revising them. After I had told them they have a bug that makes it impossible for me to revise an item!

When I open the revise item page and add a little to the description or just do nothing and then click the "save" button, the page gets reloaded with a warning on top that I should correct the highlighted fields. But there isn't anything highlighted. No wonder, why should I have to fix anything if I didn't change anything? That's German ebay and Opera browser, though. Opera on US/UK ebay worked fine and IE on German ebay, too (which I tried later). And it's not the first time something doesn't work properly in Opera. I wish they weren't so ignorant about other browsers and more importantly people who inform them about their bugs.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], Yahoo [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Forum powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group