Online since 2002. Over 3300 puzzles, 2600 worldwide members, and 270,000 messages.

TwistyPuzzles.com Forum

It is currently Mon Apr 21, 2014 2:05 am

All times are UTC - 5 hours



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Some topics take forever to load
PostPosted: Fri Jun 03, 2005 2:06 pm 
Offline
User avatar

Joined: Fri Jun 29, 2001 10:09 am
Location: Great State of Washington
Sandy,

Why is it that some topics keep reloading over and over. For example,
in the marketplace forum, the topic of "sticker web site is up" by Jello33. I added an attachment at the bottom. I have looked at this topic twice in the past 5 minutes. Each time it takes forever for the topic to load. When I finally get to see it, my attachement has been viewed over 400 times in 4 minutes. Is there something that is causing this? If there is anything that can be done, or that we should do differently, let us know. It is frustrating to look at something and it takes forever to load. I can't imagine if I was on dial up :)

_________________
I have 2 words for you - "Gotta Have It"
Yogi Berra


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 05, 2005 9:12 pm 
Offline
User avatar

Joined: Tue Aug 26, 2003 12:38 am
Location: Lafayette, IN.
I am on dial up and pretty much all of the topics with as many replies as the one mentioned above or with more than one page take forever to attempt to load and then give me an error message saying it was unable to load. Some of these topics never load even after several refreshes.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 05, 2005 9:45 pm 
Offline
User avatar

Joined: Tue Mar 15, 2005 2:18 pm
I've noticed this as well. I have DSL at home and it happens less, but it does it alot at work on the dial-up.

_________________
Twisty Puzzle Replacement Sticker sets for sale:

Buy online at http://www.cubesmith.com


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 21, 2005 2:19 pm 
Offline
User avatar

Joined: Mon Sep 09, 2002 2:19 pm
Location: Yaroslavl, Russia and Maryland, USA
I also noticed several topics that I can't get into. A very interesting observation is that it happens with Microsoft's Internet Explorer, and does not when I use Mozilla Firefox browser.

_________________
Aleksey


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 22, 2005 12:53 am 
Offline
User avatar

Joined: Wed Mar 15, 2000 9:11 pm
Location: Delft, the Netherlands
Aleksey wrote:
I also noticed several topics that I can't get into. A very interesting observation is that it happens with Microsoft's Internet Explorer, and does not when I use Mozilla Firefox browser.


I get it with IE occasionally too. It seems to keep reloading the page before it has even shown anything.
You can usually get to see it properly by pressing ctrl-F5, to force a complete reload of the page.

_________________
Jaap

Jaap's Puzzle Page:
http://www.jaapsch.net/puzzles/


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 13, 2005 1:33 pm 
Offline
User avatar

Joined: Thu Jan 24, 2002 1:10 am
Location: Toronto, Canada
Untill I can get the problem to happen I'm not sure how I can even troubleshoot it. That thread works perfectly here, as do all threads. What version of IE are you using, and which operating system?

I'm sorry, but I don't know where else to start!

Sandy


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 16, 2005 2:40 pm 
Offline
User avatar

Joined: Mon Aug 18, 2003 11:44 am
Location: Leicester. United Kingdom.
I get this problem too. It happens with large pages....here is one that causes me this problem (although not always!!)... http://twistypuzzles.com/forum/viewtopic.php?t=3317&start=200
This page just appears to keep trying to reload.
I am on 1.1 mbps broadband using Windows XP (SP2) and IE 6.0
Richard


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 16, 2005 3:41 pm 
Offline
User avatar

Joined: Mon Jun 13, 2005 10:56 am
Location: Bristol, UK
Richard wrote:
I get this problem too. It happens with large pages....here is one that causes me this problem (although not always!!)... http://twistypuzzles.com/forum/viewtopic.php?t=3317&start=200
This page just appears to keep trying to reload.
I am on 1.1 mbps broadband using Windows XP (SP2) and IE 6.0
Richard


I used to be having exactly the same problem however since SP2 was put onto my computer its worked fine.
I have 2.2Mbps broadband, Windows XP and IE 6.0


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: Exabot [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Forum powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group